Information Technology
NVEQ Level 2 – Class X
IT205-NQ2012-Digital Presentation (Intermediate)
Student’s Handbook
© PSS Central Institute of Vocational Education, 2012

Copyright protects this publication. Except for purposes permitted by the Copyright Act, reproduction, adaptation, electronic storage and communication to the public are prohibited without prior written permission.
Student Details

Student Name:__________________________________________

Student Roll Number:___________________________________

Batch Start Date:_______________________________________
# TABLE OF CONTENTS

Acknowledgements .............................................................................................................. 5
Preface.................................................................................................................................. 6

About Your Workbook.......................................................................................................... 8

SESSION 1: Inserting a Movie Clip ...................................................................................... 9
SESSION 2: Inserting an Audio Clip ..................................................................................... 13
SESSION 3: Working With Tables ....................................................................................... 15
SESSION 4: Working With Charts ...................................................................................... 19
SESSION 5: Inserting Transitions ....................................................................................... 22
SESSION 6: Inserting Animations ...................................................................................... 24
SESSION 7: Grouping Objects ............................................................................................. 26
SESSION 8: Inserting Speaker Notes .................................................................................. 28
SESSION 9: Reviewing Content .......................................................................................... 30
SESSION 10: Preparing to Deliver a Presentation .............................................................. 33
SESSION 11: Print a Presentation ....................................................................................... 35
Acknowledgements

The following partners were instrumental in providing the content:

1. Central Board of Secondary Education (CBSE) in conjunction with Pandit Sunderlal Sharma Central Institute of Vocational Education (PSSCIVE) for providing text and exercises in Computer and IT Basics. The team involved included Dr. Om Vikas (Convener), Dr. Vinay Swarup Mehrotra (Co-Convener), Ms Gurpreet Kaur, Mr. Mukesh Kumar, Ms Nancy Sehgal and Mr. Yogesh Kumar and Mr. Rituraj Tamrakar.

2. Accenture India’s Corporate Citizenship Program (Skills 4 Life). Accenture has provided the content material they have commissioned and developed as well as access to their implementing partners (Dr. Reddy’s Foundation and QUEST Alliance) for this material.

3. Microsoft Free Digital Literacy Program eLearning package has been used to supplement CBSE/ PSSCIVE’s content.

4. The Wadhwani Foundation team involved in designing and building this curriculum and content include Ms. Darshika Sanghani, Ms. Sonia Kakkar, Mr. Karthik Chandru, Ms. Toraal Veecumsee, Ms. Rekha Menon, Mr. Ajay Goel and Mr. Austin Thomas.

5. In addition, various public domain sources have been leveraged to create materials and illustrations across module. The contributions of all these sources is gratefully acknowledged and recognized.
The National Curriculum Framework, 2005, recommends that children’s life at school must be linked to their life outside the school. This principle makes a departure from the legacy of bookish learning which continues to shape our system and causes a gap between the school, home, community and the workplace.

The student workbook on “Web applications (Basic)” is a part of the qualification package developed for the implementation of National Vocational Education Qualification Framework (NVEQF), an initiative of Ministry of Human Resource Development (MHRD), Government of India to set common principles and guidelines for a nationally recognized qualification system covering Schools, Vocational Education and Training Institutions, Technical Education Institutions, Colleges and Universities. It is envisaged that the NVEQF will promote transparency of qualifications, cross-sectoral learning, student-centred learning and facilitate learner’s mobility between different qualifications, thus encouraging lifelong learning.

This student workbook, which forms a part of vocational qualification package for student’s who have passed Class IX or equivalent examination, was created by a group of experts. The IT-IItes Skill Development Council approved by the National Skill Development Corporation (NSDC) for the IT/IItes Industry developed the National Occupation Standards (NOS). The National Occupation Standards are a set of competency standards and guidelines endorsed by the representatives of IT Industry for recognizing and assessing skills and knowledge needed to perform effectively in the workplace.

The Pandit Sunderlal Sharma Central Institute of Vocational Education (PSSCIZE), a constituent of National Council of Educational Research and Training (NCERT) in association with Wadhwani Foundation has developed modular curricula and learning materials (Units) for the vocational qualification package in IT/IItes sector for NVEQ levels 1 to 4; level 1 is equivalent to Class IX. Based on NOS, occupation related core competencies (knowledge, skills, and abilities) were identified for development of curricula and learning modules (Units).

This student workbook attempts to discourage rote learning and to bring about necessary flexibility in offering of courses, necessary for breaking the sharp boundaries between different subject areas. The workbook attempts to enhance these endeavours by giving higher priority and space to opportunities for contemplation and wondering, discussion in small groups and activities requiring hands-on-experience. We hope these measures will take us
significantly further in the direction of a child-centred system of education outlined in the National Policy of Education (1986). The success of this effort depends on the steps that school Principals and Teachers will take to encourage children to reflect their own learning and to pursue imaginative and on-the-job activities and questions. Participation of learners in skill development exercises and inculcation of values and creativity is possible if we involve children as participants in learning, and not as receiver of information. These aims imply considerable change in school routines and mode of functioning. Flexibility in the daily time-table would be a necessity to maintain the rigour in implementing the activities and the required number of teaching days will have to be increased for teaching and training.
About Your Workbook

This workbook is to assist you with completing the Unit of Competency IT202-NQ2012: Web applications (Basic). You should work through the workbook in the classroom, at the workplace or in your own time under the guidance and supervision of your teacher or trainer.

This workbook contains sessions which will help you to acquire relevant knowledge and skills (soft and hard) on various aspects of the unit of competency. Each session is small enough to be easily tackled and digested by you before you move on to the next session. Animated pictures and photographs have been included to bring about visual appeal and to make the text lively and interactive for you. You can also try to create your own illustrations using your imagination or taking the help of your teacher. Let us now see what the sections in the sessions have for you.

Section 1: Introduction

This section introduces you to the topic of the Unit. It also tells you what you will learn through the various sessions covered in the Unit.

Section 2: Relevant Knowledge

This section provides you with the relevant information on the topic (s) covered in the session. The knowledge developed through this section will enable you to perform certain activities. You should read through the information to develop an understanding on the various aspects of the topic before you complete the exercise (s).

Section 3: Exercise

Each session has exercises, which you should complete on time. You will perform the activities in the classroom, at home or at the workplace. The activities included in this section will help you to develop necessary knowledge, skills and attitude that you need for becoming competent in performing the tasks at workplace. The activities should be done under the supervision of your teacher or trainer who will guide you in completing the tasks and also provide feedback to you for improving your performance. To achieve this, prepare a timetable in consultation with your teacher or trainer and strictly adhere to the stipulated norms or standards. Do not hesitate to ask your teacher or trainer to explain anything that you do not understand.

Section 4: Assessment

The review questions included in this section will help you to check your progress. You must be able to answer all the questions before you proceed to the next session.
SESSION 1: INSERTING A MOVIE CLIP

RELEVANT KNOWLEDGE

Presentation allows the user to add movie clips to the presentation in order to make the presentation colourful and meaningful. You can insert movies or YouTube videos downloaded from the Internet.

In this exercise you will learn how to insert a movie clip in slides. Open a new file using presentation software.

You can insert a movie in two ways:

- Using Insert tab
- Using Title and Content Layout Option

Click on Movie option under Media clips group in the Insert tab, a drop down appears as shown below.

![Figure 1](image1.png)

You can select the Movie from File... option to insert the movie clip that you have already downloaded from the Internet. A dialog box appears as shown below:

![Figure 2](image2.png)

You can locate the movie clip and click OK to insert the same in the slide. The presentation will be displayed as shown below.
You can set one of the two options available for playing the media clip, i.e. *Automatically* or *When Clicked*.

Alternatively, you can select *Movie from Clip Organizer*... option to insert the movie clips that are available under Clip Organizer. Doing so displays the clip art task pane as shown below:

You can select any of the movies available and insert it in the slide. Once you have inserted the movie clip in the slide, the presentation will be displayed as shown below.
Using Layout Option

Open a new file using presentation software and change the layout of the slide.

Click on **Layout** option available under **Slides** group in the **Home** tab, a dropdown list appears as shown below.

![Layout Options](image)

**Figure 6**

Click on **Title and Content** option and a slide will be displayed with the layout as shown below.

![Slide Layout](image)

**Figure 7**
You can insert a movie in the slide by clicking the icon in the **Layout** option. Once you click the icon, a dialog appears as shown below.

![Insert Movie](image)

Figure 8

When you play the slideshow, the movie clip will be played automatically.

**EXERCISE**

Perform the following activities till you are confident:

<table>
<thead>
<tr>
<th>S.No.</th>
<th>Activities</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Insert a movie clip using Insert option</td>
</tr>
<tr>
<td>2.</td>
<td>Insert a movie clip using Layout option</td>
</tr>
<tr>
<td>3.</td>
<td>Download different clips on either “Effects of thoughts on water” or “Our place in the cosmos” or “Effects of Global Warming”. Create a presentation giving an appropriate name to the file. Insert the relevant video clips and save the presentation. You will use this file in future sessions too.</td>
</tr>
</tbody>
</table>

**ASSESSMENT**

Fill in the blanks:

1. Presentation allows the user to add _____ _____ to the presentation in order to make the presentation colourful and meaningful.
2. You can use two options to insert a movie clip the _____________ & _____________.
3. The two options available under Movie option are _____________ & _____________.
4. Movie option is available in _____________ group under the Insert tab.
SESSION 2: INSERTING AN AUDIO CLIP

RELEVANT KNOWLEDGE

You can include audio clips to a presentation similar to that of videos. For example, you can play mild background music while making your presentation. In this exercise you will learn how to insert an audio clip in slides.

Open a new file using presentation software. Click on Sound option under Media clips group in the Insert tab, a drop down appears as shown in figure 9.

Figure 9

You can select the Sound from File... option to insert the sound clip. A dialog box appears as shown below.

Figure 10

You can locate the audio clip and click OK to insert the same in the slide. You may follow the same steps as you learnt while inserting a Movie Clip. There is an inbuilt clip organizer for a list of sounds. You can access them via the Sound from Clip
Organizer... option. Go ahead and insert an audio clip using this option. When you have completed inserting the sound clip, and you play the slideshow, the audio clip will be played automatically.

EXERCISE

Perform the following activities till you are confident:

<table>
<thead>
<tr>
<th>S.No.</th>
<th>Activities</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Insert a sound clip in a presentation</td>
</tr>
<tr>
<td>2.</td>
<td>Download appropriate music and then reopen the file created in the last session. Add the music files to enhance the effect of your presentation.</td>
</tr>
</tbody>
</table>

ASSESSMENT

Fill in the blanks:

1. You can include ____________ to a presentation similar to that of videos.
2. Audio Clips are used for playing ______________ while making presentations.
3. Sound option is available in the Media Clips group under the ____________ tab.
RELEVANT KNOWLEDGE

Presentation software enables the user to add tables in the slides in order to represent
the statistical data meaningfully.

In this exercise you will learn to work with tables.

Open a new file using presentation software. You can insert a table in two ways:

- Using Insert tab
- Using Title and Content Option

Click on Table option under **Tables** group in the **Insert** tab, a drop down appears as
shown below.

![Table Insert](image1)

**Figure 11**

You can have learnt to create tables in a word processor by dragging the mouse over
requisite number of boxes. Follow the same method here and create the table shown
below. Now go ahead and try the **Insert Table**... and **Draw Table** options to create the
table.

![Table Insert](image2)

**Figure 12**
Using Title and Content Option

Open a new file using presentation software and change the layout of the slide. To change the layout of a slide do the following:

Click on Layout option available under Slides group in the Home tab, as you did while selecting a movie clip. Click on Title and Content option from the dropdown list. You can insert the table in the slide by clicking the icon available within the layout. Once you click the icon, a dialog appears as shown below.

![Insert Table Dialog](image)

Now enter the values for the number of columns and rows that you would like to have in the table. For example, if you need a table with 3 columns and 3 rows, type 3 in both Number of columns and Number of rows fields.

Once you have inserted the table into the slide, additional tabs - Design and Layout - are made available. You can use them for editing and formatting the table further.
You can change the design of the table by changing background, borders or effects by using Table Styles group in the Design tab. To use a particular design, select a design under Table Styles group and double-click on it. If you would like to change a design, choose a different design under Table Styles group and double-click on the new design.

You have learnt to create a table in a presentation, but if the table already exists in a word processor document or a spreadsheet, you can directly import it from there. To do so:

With a slide in edit mode, choose Object from the Insert menu.

- In the Insert Object dialog box, click the Create From File option and click Browse to locate and choose the document or spreadsheet that contains the table. By default, the presentation software will insert the table.
- When you click OK, the entire document or spreadsheet is imported to your slide. Double-click the inserted text to remove extra text if the document contains more than the table.
- If you check the Link checkbox while inserting. On doing so, after you update the table in the document or spreadsheet, then right click on the imported table in the presentation software, and select the option Update Link, the embedded table gets updated automatically.
- Drag and drop the table on the slide to position it.

EXERCISE

Perform the following activities till you are confident:

<table>
<thead>
<tr>
<th>S.No.</th>
<th>Activities</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Insert a table in a presentation using Insert and Layout tab</td>
</tr>
<tr>
<td>2.</td>
<td>Change the design and format of a table in a presentation</td>
</tr>
<tr>
<td>3.</td>
<td>Import a table from another application</td>
</tr>
<tr>
<td>4.</td>
<td>Open a new file. Try inserting the table given in this exercise with multiple rows and columns and also use different pre-defined styles by using the Table Styles option under Design tab.</td>
</tr>
</tbody>
</table>
Fill in the blanks:

1. ______________ are used to represent the statistical data meaningfully in a presentation.
2. Table option is available in ______________ group under the Insert tab.
3. Two ways to create a table are: ______________ & ______________.
4. Additional tabs that will be available for editing and formatting the table are __________ & ____________.
SESSION 4: WORKING WITH CHARTS

RELEVANT KNOWLEDGE

Presentation software enables the user to insert charts in slides to present statistical table data in a pictorial representation. This ensures that the audience can grasp complex data at a glance.

In this exercise you will learn to work with charts. Open a new file using presentation software. To insert a chart in the slide, click on Chart option under Illustrations group in the Insert tab. A dialog box appears as shown below.

![Insert Chart dialog box](image)

Figure 16

You will notice different type of the charts that can be used in the presentation.

Select a chart type and click OK. A default chart will be inserted on the slide. The default data table for that chart will be opened in a spreadsheet application separately as shown below.

![Chart with data table](image)

Figure 17
You can edit the values in the spreadsheet and the presentation software will automatically update the chart. Now enter the following in the spreadsheet window:

<table>
<thead>
<tr>
<th></th>
<th>Day 1 Savings</th>
<th>Day 2 Savings</th>
<th>Day 3 Savings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arun</td>
<td>300</td>
<td>250</td>
<td>500</td>
</tr>
<tr>
<td>John</td>
<td>200</td>
<td>300</td>
<td>300</td>
</tr>
<tr>
<td>Jacob</td>
<td>150</td>
<td>500</td>
<td>600</td>
</tr>
<tr>
<td>Salim</td>
<td>500</td>
<td>750</td>
<td>150</td>
</tr>
</tbody>
</table>

Once you have modified the data table in the spreadsheet the chart in the slide gets modified automatically and the chart will displayed similar to the one below.

![Chart](image)

Figure 18

Now change the values in the spreadsheet and observe the changes in the chart.

You can change the colors and effects of the chart by using **Chart Styles** available under **Design** tab. To change to a different style, select a style from **Chart Styles** and double-click on it.

Some basic guidelines are as follows:

- Convey one message per chart. Make the message the heading.
- Make the chart easy to read. Label the X and Y axis and label the lines, bars, or pie wedges. Make the most important text largest, the most important data lines or sections darkest.
- Make bars and columns wider than the spaces between them.
- Be accurate. Always start a numerical axis at zero. Compare only like variables.
- Eliminate all unnecessary details. Avoid grid lines, data points, boxes, etc. unless they relate to the message.
- Use a few (maximum four) colors per visual.

**Importing a chart**

You can also import a chart from a spreadsheet. The method is the same as importing a table into presentation software. Since the entire sheet is imported, you may need
to maneuver around and display the chart in the embedded object. To increase / decrease the size of the object, you can double click on it and resize it.

**EXERCISE**

Perform the following activities till you are confident:

<table>
<thead>
<tr>
<th>S.No.</th>
<th>Activities</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Insert a chart onto a slide</td>
</tr>
<tr>
<td>2.</td>
<td>Modify an already created chart</td>
</tr>
<tr>
<td>3.</td>
<td>Import a chart from another application</td>
</tr>
<tr>
<td>4.</td>
<td>Create a chart using the data below in a spreadsheet. Import the chart onto a slide.</td>
</tr>
</tbody>
</table>

![Spreadsheet Image]

**ASSESSMENT**

Fill in the blanks:

1. Presentation enables the user to insert _________ in slides to present statistical table data in a pictorial representation.
2. Chart option is available in ____________ group under the Insert tab.
SESSION 5: INSERTING TRANSITIONS

RELEVANT KNOWLEDGE

Transition effects can help in increasing audience’s interest during a presentation.

A slide transition is the visual motion when one slide changes to the next during a presentation. By default, one slide simply replaces the previous one on screen, just like a slide show of photographs would change from one to the next. Most presentation software provides many different transition effects that you can use to liven up your slide show.

In this exercise you will learn to add transitions in the presentation. Open a new file using presentation software and add contents to the presentation based on the guidelines provided earlier. To work with transition effects, click the Animations tab. You will be displayed with list of transition effects similar to the one below.

![Transition Effects](image)

Figure 19

To apply, select an effect from Transitions to this slide group and double-click on it.

You can also increase or decrease the duration of the transition effect by setting up the time interval (in seconds) in duration option under Timing group. Try setting the duration as 1 minute and observe the effect by performing the slide show.

You can set sound effects during transitions by selecting a sound scheme available in Sound option under Timing group. Try using different sound schemes and observe the sound effect by performing the slide show.

If you would like to keep the same transition and sound effect across the entire presentation, click Apply to all under the Timing group. Selecting this option will apply all the selected effects across all slides.

Note: A common mistake made is using too many transitions, or using one that doesn’t fit well with the subject matter. Try to find one transition that doesn’t detract from the presentation and use it throughout the show. Using too many makes your presentation looks amateurish. A transition is the final effect to be given to your presentation so edit and arrange all slides in the preferred order before setting them.
EXERCISE

Perform the following activities till you are confident:

<table>
<thead>
<tr>
<th>S.No.</th>
<th>Activities</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Apply transitions to slides</td>
</tr>
<tr>
<td>2.</td>
<td>Now open the presentation created in Exercise 1 (either “Effects of thoughts on water” or “Our place in the cosmos” or “Effects of Global Warming”). and try applying different transition effects to your presentation slides.</td>
</tr>
</tbody>
</table>

ASSESSMENT

Fill in the blanks:

1. ___________ effects can help in increasing audience’s interest during a presentation.

2. A ___________ is the visual motion when one slide changes to the next during a presentation.

3. The list of transition effects will be available under ___________ tab.

4. Transition effects are available in ________________ group under the Animations tab.

5. ________________, ________________, ________________, ________________, ________________, ________________ are some of the transition effects available in a presentation software.
SESSION 6: INSERTING ANIMATIONS

RELEVANT KNOWLEDGE

While transition occurs between each slide, animation allows you to put slide elements, such as text and graphics, in motion within a slide! Animations are helpful way to make your slides look more dynamic. Besides adding action, they help steer audience focus and emphasize important points. They are also a great way to reveal text or object on a slide one step at a time. For example, you could have five bullet points of text, and reveal them one-by-one on the slide with each click.

In this exercise you will learn to add animations in a presentation. Open a new file using presentation software and add contents to the presentation based on the guidelines provided earlier. To work with animations, Click Animations tab. You will see Animation options similar to the one below.

![Animation Options](image1.jpg)

Figure 20

To apply, select the graphical object and click Animate under Animations group. Select the animation effect under the Animate dropdown list. You can apply an animation effect by selecting different animation scheme from the dropdown menu.

![Animation Effects](image2.jpg)

Figure 21

Once you have selected an animation scheme, play the slideshow to preview the effect.

Surveys show that animation effects are one of the most annoying elements in presentations. However, when used effectively, these effects can insert a dramatic moment to a particular message and add spice to a dull presentation.
To summarize the effective uses of animation effects:

- Helps focus audience attention on information.
- Controls the flow of information especially while explaining a diagram.
- Reveal concepts one by one.

**EXERCISE**

Perform the following activities till you are confident:

<table>
<thead>
<tr>
<th>S.No.</th>
<th>Activities</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Apply animation on slide objects</td>
</tr>
<tr>
<td>2.</td>
<td>Create a presentation with 3 slides on your favorite sport. Use different animation effects available in the presentation software to enhance your presentation as per your choice. Make your presentation in the class.</td>
</tr>
</tbody>
</table>

**ASSESSMENT**

Fill in the blanks:

1. ____________ enables you to put slide elements, such as text and graphics, in motion within a slide.

2. ____________ are helpful way to make your slides look more dynamic.

3. To apply an animation, select the Animate option available in _______ group under the Animations tab.
SESSION 7: GROUPING OBJECTS

RELEVANT KNOWLEDGE

Grouping can help when you want to move, rotate or resize multiple objects in a presentation. You can group objects such as pictures, clip art, shapes and text box; once grouped they appear as a single object.

In this exercise you will learn to work with grouping and ungrouping of objects. Open a new file using presentation software and add graphical objects to the presentation based on the guidelines provided earlier. To group the graphical objects, select all the objects that you want to group in the slide. To select more than one objects in the slide hold down the ctrl key and select the object in the slide.

To group the objects, click **Format** tab.

You can select the **Group** option available under **Arrange** group in the **Format** tab. Once you select the option, you should see a dropdown similar to one displayed below.

Click on **Group**, to group all the selected graphical objects in the slide.

Similarly you can ungroup the grouped objects by selecting the ungroup option available under **Group** dropdown menu.
EXERCISE

Perform the following activities till you are confident:

<table>
<thead>
<tr>
<th>S.No.</th>
<th>Activities</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Group objects on a slide</td>
</tr>
<tr>
<td>2.</td>
<td>Open a new presentation, and create the following images and add small</td>
</tr>
<tr>
<td></td>
<td>textboxes as headers to describe them:</td>
</tr>
<tr>
<td></td>
<td><img src="image1.png" alt="Images" /> <img src="image2.png" alt="Images" /> <img src="image3.png" alt="Images" /></td>
</tr>
<tr>
<td></td>
<td>Now try selecting the objects, practice grouping and ungrouping functions.</td>
</tr>
</tbody>
</table>

ASSESSMENT

Fill in the blanks:

1. ___________ helps to move, rotate or resize multiple objects in a presentation.
2. The Group option is available in ___________ group under the Format tab.
3. The three options available under Group dropdown option are:
   ___________, ___________ & ___________.
Good presenters always rehearse their presentations well but there’s often one more thing that helps them deliver flawless presentation - speaker notes. Speaker notes are guided text used by the presenter during a presentation. Speaker notes can be short or long texts that can be used as a reference by the presenter while making a presentation. An area of a PowerPoint or OpenOffice Impress slide that is hidden during the presentation is reserved for notes for the speaker. Here you as the presenter can note important key points that you wish to cover during the presentation.

You can print these notes out, accompanied by a thumbnail version of the appropriate slide, to keep as a handy reference to use when you are making your oral presentation. This can help you to communicate specific points related to each slide and make the presentation effective for the audience.

In this exercise you will learn to add speaker notes. Open a new file using presentation software. To add notes to a particular slide, select the slide and type the notes in the Click to add notes area located at the bottom of the presentation software (Figure below).

![Figure 22](image)

Alternatively, you can select View tab and click Notes page under Presentation Views Group.
Key things to remember about speaker notes:

1. They should not restate the contents of the slide.

2. Speaker notes should support the content of the slide with in-depth information.

While the regular presentation slides are shown on the main screen for the audience, the view on your computer screen is slightly different - you can not only see the current slide but also the text notes and other key points that should be discussed with that slide. To do so, open the presentation file using your presentation software, go to the Slide Show tab and check the option Use Presenter View.

EXERCISE

Perform the following activities till you are confident:

<table>
<thead>
<tr>
<th>S.No.</th>
<th>Activities</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Insert speaker notes on slides</td>
</tr>
<tr>
<td>2.</td>
<td>Open the presentation you had created in Exercise 1 (either “Effects of thoughts on water” or “Our place in the cosmos” or “Effects of Global Warming”).) and enhanced in Exercise 5. Add speaker notes to each of your slides.</td>
</tr>
</tbody>
</table>

ASSESSMENT

Fill in the blanks:

1. ________________ are guided text used by the presenter during a presentation.

2. ________________ can be short or long texts that can be used as a reference by the presenter.

3. Notes page option is available in ________________ group under the View tab.
SESSION 9: REVIEWING CONTENT

RELEVANT KNOWLEDGE

You should always review the presentation and make changes if required before you present it to the audience. Presentation software includes options such as spell checks for correcting errors in a presentation. However, it is the presenters’ responsibility to check each and every point manually on each slide before attempting to make a presentation.

In this exercise you will learn to make an effective presentation. Making effective presentations takes practice, but with a few tips up your sleeve, you are ready to take on the challenge.

1. **Know your topic.**
   You may want to charge right in and start using the presentation software. However, do the research first and know your material, think through what and how you will present get comfortable with the matter before beginning the project on the computer. Creating the presentation is the easy part. The best classroom presentations are created by people who are comfortable with what they are going to talk about.

2. **Use key phrases about your topic.**
   Good presenters use key phrases and include only the most important information. Choose only the top three or four points and make them several times throughout the presentation. **Highlight key points** that are necessary for the audience to remember. Keep the **points as short as possible**, use 5-6 words to describe the point.

3. **Avoid too much text on each slide.**
   Do not write your whole speech on the slides. The slide show is meant to accompany your oral presentation. Summarize the content as bullet points. Use simple language and limit the number of bullets to three or four per slide.

4. **Limit the number of slides.**
   Too many slides in a presentation may cause you to rush to get through them and your audience might end up paying more attention to the changing slide than to what you are saying. On average, one slide per minute is about right in a classroom presentation.

5. **Plan the layout of your slide.**
   Make your slides easy to follow. Put the title at the top. Phrases should read left to right and top to bottom. Keep important information near the top of the slide.

6. **Avoid fancy fonts.**
   Make sure the fonts, design and colors are consistent throughout the presentation; don’t use different styles for each slide. Use fonts that are readable; recommended fonts are Arial, Tahoma, Verdana. Use standard font size that is readable even from the last row if presented in a large hall or to a large audience. Use combination of capital and small letters; Do NOT use all
capital letters as it may be difficult to read. Use bold, italics or underline only if required or to highlight key points.

7. **Use contrasting colors for text and background.**
   Use reasonable mix of text color and background; preview to check if it is readable without any difficulty. Dark text on a light background is usually the best as this combination offers the maximum visibility. Keep your slide color scheme consistent throughout your presentation.

8. **Use a slide design template to keep your presentation look consistent.**
   Use a single background on all slides; do NOT use multiple backgrounds. Use a pleasant template or style set; do NOT use different style sets for different slides as it will distract the audience and they might lose the focus.

9. **Use animations and transitions sparingly.**
   You may enjoy applying animations and transitions in every place that you can. This will certainly be entertaining, but at the same time very distracting. So use this feature with prudence.

10. **Also, always review the presentation 2-3 times before making a presentation; this can help in reducing or eliminating any errors in it. Remove irrelevant points during the review, add or remove images during review. Try presenting to a smaller audience, make necessary corrections before presenting it to a larger audience.**

Note: Most presentation software includes many features; do NOT try to overuse them!!!

Once you have created the presentation of your choice using the guidelines, you may now proceed to reviewing the presentation. Use the additional guidelines below:

- Do a thorough spell check across all slides
- Perform a manual spell check for terms that is not included during the standard spell check in the presentation software; NOT all terms (particularly technical terms such as biological names, etc.) will be checked
- Remove irrelevant content such as images or clip arts, terms, etc. if they are not required.

**EXERCISE**

Perform the following activity till you are confident:

<table>
<thead>
<tr>
<th>S.No.</th>
<th>Activity</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Prepare a presentation with a topic of your choice or as assigned by your teacher. Review using the guidelines and have it validated by your teacher.</td>
</tr>
</tbody>
</table>
Fill in the blanks:

1. Presentation software includes options such as __________ spell checks for correcting errors in a presentation.
2. Tips to make an effective presentation are:
   a) _____________________________________________________________________
   b) _____________________________________________________________________
   c) _____________________________________________________________________
   d) _____________________________________________________________________
   e) _____________________________________________________________________
SESSION 10: PREPARING TO DELIVER A PRESENTATION

RELEVANT KNOWLEDGE

Now that you have a presentation ready, you can customize the delivery of the presentation. For example, you can customize to display selected slides to be displayed to the audience or configure for multiple monitors, etc.

In this exercise, you will learn to deliver a presentation.

To work with Slide Show, open an existing presentation in the presentation software.

Click on Set Up SlideShow option under Set Up group in the Slide Show tab.

Once you click Set Up SlideShow, a dialog box appears as shown below.

![Set Up SlideShow dialog box](image)

Figure 23

If the presentation is to be made to an audience, use the Presented by a speaker (full screen) option.

If the presentation is to be made to an individual, use Browsed by an individual (window) option.

If the presentation is to be made at Kiosks, use the Browser at a Kiosk (full screen) option.

Note: A kiosk is a computer terminal featuring specialized hardware and software designed within a public exhibit that provides access to information and applications for communication, commerce, entertainment, and education.

In addition, you can configure the presentation to be automated (run continuously), with or without animation by using the options under Show Options group.

You can display selective slides from a presentation using the Show slides option.
EXERCISE

Perform the following activities till you are confident:

<table>
<thead>
<tr>
<th>S.No.</th>
<th>Activities</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Create a slide show</td>
</tr>
<tr>
<td>2.</td>
<td>Reopen the presentation created in Exercise 1 (either “Effects of thoughts on water” or “Our place in the cosmos” or “Effects of Global Warming”.) and enhanced in Exercises 5 and 8. Prepare to deliver the presentation based on all you have learnt in this session, preview and make your presentation.</td>
</tr>
<tr>
<td>3.</td>
<td></td>
</tr>
</tbody>
</table>

ASSESSMENT

Fill in the blanks:

1. Set Up Slide Show option is available in _____________ group under the Slide Show tab.
2. The _____________ option should be used while presenting the presentation to an audience.
3. The _____________ option should be used while presenting the presentation to an audience.
4. A _____________ is a computer terminal featuring specialized hardware and software designed within a public exhibit that provides access to information and applications for communication, commerce, entertainment, and education.
SESSION 11: PRINT A PRESENTATION

RELEVANT KNOWLEDGE

Sometimes you may need to provide print outs of the presentation to the audience as a reference material. You can print notes, handouts or outline of the presentation using the presentation software. In this exercise, you will learn to print notes, handouts and outline.

To print, open an existing presentation and select the Print option.

Select the Notes Page option under Print what: dropdown list (figure 24).

Figure 24

Click OK once you are ready to print the notes.

You can print handouts for audience reference by selecting the Handouts option under Print what: dropdown list. To save paper, you can print multiple slides on a single sheet.

To print multiple slides, select the number of slides that you would like to print by choosing the number displayed under Slides per page dropdown under Handouts Group (figure 25).

Figure 25
If you would to print only the text part of the presentation, you can use the Outline option in the presentation software.

To print the outline, select the Outline View option under Print what: dropdown list.

![Figure 26](image)

**EXERCISE**

Perform the following activities till you are confident:

<table>
<thead>
<tr>
<th>S.No.</th>
<th>Activities</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Print a presentation</td>
</tr>
<tr>
<td>2.</td>
<td>Create a presentation (10-12 slides) on any two of the following topics.</td>
</tr>
<tr>
<td></td>
<td>o School Annual Day function.</td>
</tr>
<tr>
<td></td>
<td>o Sports Day.</td>
</tr>
<tr>
<td></td>
<td>o Independence Day.</td>
</tr>
<tr>
<td></td>
<td>o Healthy Diet.</td>
</tr>
<tr>
<td></td>
<td>o Savings Plan (Post Office).</td>
</tr>
<tr>
<td></td>
<td>o Creating Presentations.</td>
</tr>
<tr>
<td></td>
<td>While making the presentations use the following features based on the presentation guidelines learnt earlier.</td>
</tr>
<tr>
<td></td>
<td>o Use Transition effects for slides.</td>
</tr>
<tr>
<td></td>
<td>o Use Animation effects for text and objects.</td>
</tr>
<tr>
<td></td>
<td>o Group related pictures.</td>
</tr>
<tr>
<td></td>
<td>o Use tables and format them with different table styles.</td>
</tr>
<tr>
<td></td>
<td>o Use charts to represent data in graphical form.</td>
</tr>
<tr>
<td></td>
<td>o Download and use templates.</td>
</tr>
</tbody>
</table>

**ASSESSMENT**

**Fill in the blanks:**

1. Print option is used to print _________, _________ & _________ of a presentation.
2. Handouts option is available under _________ dropdown list.
3. The ____________ option is used to print only the text part of the presentation.